Cashflows Transaction Processing Outage

Incident Report for Acquired.com

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 16:31 BST

Identified

We’re currently seeing failures with transaction processing via Cashflows. We're in contact with their team and will provide updates as we learn more.

All traffic has been balanced away from Cashflows where possible.
Posted Jul 21, 2025 - 16:07 BST

Investigating

We’re currently seeing failures with transaction processing via Cashflows. We're in contact with their team and will provide updates as we learn more.
Posted Jul 21, 2025 - 16:02 BST
This incident affected: Card API, Hosted Payment Page, and REST API.