Cashflows Available Incident

Incident Report for Acquired.com

Resolved

This incident has been resolved.
Posted May 29, 2025 - 16:50 BST

Update

Update from Cashflows: IdentifiedThe issue was identified and we have performed recovery actions to restore service.
Transactions were being processed normally from 10:19am. Technology Teams will continue to monitor.

We will continue to monitor until we are happy to load balance traffic back to Cashflows
Posted May 29, 2025 - 10:50 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 10:26 BST

Identified

We're seeing issues with our acquiring partner Cashflows, affecting some merchants. Where possible, we've re-routed traffic to minimise impact. We're monitoring closely and will update as we know more.
Posted May 29, 2025 - 10:25 BST
This incident affected: Card API, Hosted Payment Page, and REST API.